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User’s Guide for mapIMG 3—Map Image Re-Projection
Software Package
By Michael P. Finn and David M. Mattli

Version History

Preface to Version 2

Version 0.0 (1995), Dan Steinwand, U.S. Geological Survey
(USGS)/Earth Resources Observation Systems (EROS) Data
Center (EDC)—Version 0.0 was a command line version for
UNIX that required four arguments: the input metadata, the output metadata, the input data file, and the output destination path.
Version 1.0 (2003), Stephen Posch and Michael P. Finn,
USGS/Mid-Continent Mapping Center (MCMC—Version 1.0
added a GUI interface that was built using the Qt library for
cross platform development.
Version 1.01 (2004), Jason Trent and Michael P. Finn,
USGS/MCMC—Version 1.01 suggested bounds for the
parameters of each projection. Support was added for larger
input files, storage of the last used input and output folders,
and for TIFF/ GeoTIFF input images.
Version 2.0 (2005), Robert Buehler, Jason Trent, and
Michael P. Finn, USGS/National Geospatial Technical Operations Center (NGTOC)—Version 2.0 added Resampling
Methods (Mean, Mode, Min, Max, and Sum), updated the
GUI design, and added the viewer/pre-viewer. The metadata
style was changed to XML and was switched to a new naming
convention.
Version 3.0 (2009), David Mattli and Michael P. Finn,
USGS/Center of Excellence for Geospatial Information Science (CEGIS)—Version 3.0 brings optimized resampling
methods, an updated GUI, support for less than global datasets, UTM support and the whole codebase was ported to Qt4.

Major significant changes for version 2.0 include a new
user interface to be more similar to standard window applications, a viewer to show loaded files and preview re-projections, different resample methods beyond nearest neighbor,
and XML files (a popular ASCII file structure for containing
structured information) as the new format for the metadata
files. Author, fill value, and no data value information have
been added to the metadata file (see ‘General Input Information’ for additional details). A naming convention also has
been selected such that mapIMG is the new spelling; it will no
longer be referred to as mapimg.
More projections are supported with mapIMG 2 than
were supported in mapIMG v1.01, but a few still remain
unsupported. However, the control has now been given to the
user to run these special projections at his or her risk. Certain
projections are marked with a “Bad Projection” tag as shown
in figure 1.

Preface to Version 3
Major changes for this release include support for the
Universal Transverse Mercator (UTM) projection, faster reprojection, input/output (I/O) of less-than-global datasets, and
numerous bug fixes. Several projections are still not supported
and so the caveat in the preface for Version 2 still applies.
Several large changes have been made to the implementation of the user interface but user-level changes should be
minimal. A user of the previous version of mapIMG should
be able to immediately use this version, noticing only faster
re-projection and new features.

Figure 1. Bad Projection tag.
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If the user attempts to continue with this projection, an
error message will pop-up (fig. 2). By clicking “Ignore” the
user can continue and mapIMG will attempt to perform the
re-projection. More often than not this course of action will
result in a map of zero size, large amounts of extraneous data,
or a crash.

Figure 2. Bad Projection Parameters Error Message.

This feature should be quite useful if the user is a
developer/programmer who is attempting to tweak a “Bad
Projection.” An example would be working with the Polar
Stereographic projection. The mapIMG 2 program transforms points near the opposite pole to be at or near infinite.
If the developer reprograms mapIMG to skip points within
10 degrees of the opposite side, then running the projection
would require choosing “Ignore” as opposed to finding and
altering the code that labels Polar Stereographic as a “Bad
Projection.”
It should be noted that, mapIMG 2 only supports raster
datasets of global extent; therefore, calculated values only will
be valid if the input is truly to a global extent.
Although this user’s guide does make reference to previous versions, it also is complete for the current version of
mapIMG. All features of the mapIMG 2 software package are
explained in this document.

Background
Scientists routinely accomplish small-scale geospatial modeling in the raster domain, using high-resolution
datasets for large parts of continents and low-resolution to
high-resolution datasets for the entire globe. Direct implementation of point-to-point transformation with appropriate functions yields the variety of projections available in
commercial software packages, but implementation with data
other than points requires specific adaptation of the transformation equations or prior preparation of the data to allow
the transformation to succeed. It seems that some of these
packages use the General Cartographic Transformation Package (GCTP; Elassal, 1987) or similar point transformations
without adaptation to the specific characteristics of raster
data (Usery and others, 2003a).
Usery and others (2003b) compiled and tabulated the
accuracy of categorical areas in projected raster datasets of

global extent. Based on the shortcomings identified in these
studies, geographers and applications programmers at the
U.S. Geological Survey (USGS) expanded and evolved a
USGS software package, mapIMG, for raster map projection
transformation (Finn and Trent, 2004). Daniel R. Steinwand
of the USGS’ Earth Resources Observation and Science
Center, originally developed mapIMG, basing it on GCTP
(Usery and others, 2001). Through previous and continuing efforts at the USGS, this program has been transformed
from an application based on command line input into a
software package based on a graphical user interface for
Windows, Linux, and other Unix (officially trademarked as
UNIX) machines.
mapIMG 3 is on the Web. Source code and binaries
available for download at: http://carto-research.er.usgs.gov/
projection/acc_proj_data.html.

General Input Information
Generic Binary Raster Image
The primary file type of mapIMG is a Generic Binary
raster file. mapIMG uses .img as the extension for these files.
They contain no header data. The file is composed entirely of
values for cells sorted in row major order. Currently, mapIMG
can manipulate and view files with any one of a number
of data types used to store the values. These data types are
unsigned or signed, 8-, 16-, or 32-bit integers, and 32- or
64- bit floats. Single-image tagged image file format (TIFF) or
GeoTIFF files also may be used as input; however, it is highly
recommended that all images be exported to Generic Binary if
at all possible.
If TIFF/GeoTIFF images are used, they are exported to
Generic Binary format as soon as they are loaded. The TIFF
format stores images as 32-bit color values, which are then
extracted to Generic Binary. It is recommended that TIFF
input be used only for thematic data; continuous data will lose
all actual values and only relative values will remain.
Band interleaved by line (BIL) is a storage format for
image data. For a single band of data, BIL is the same as band
sequential (BSQ) and band interleaved by pixel (BIP) (Slater,
1980). Generic Binary, as used in mapIMG (consistent with
ERDAS Imagine), is any of these single-band formats that
store data in a left-to-right, top-to-bottom row order (ERDAS,
1999). It allows for varying data types—for example, from 8to 64-bit data.
CAUTION.—The Generic Binary file must use the same
byte ordering (endian) as the computer running mapIMG. The
file is a raw image with absolutely no metadata, not even the
dimensions of the image, which must be known by the user.
The output also will be in the same raw format.
A common naming convention is recommended to keep
track of files: in particular, the format (type)_(proj)_(pix_size).img,
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where type is the type of data (theme) being used, proj is the
projection used, and pix_size is the output file’s pixel size.
For example, glc_sine_30sec.img would be used to represent
a global land cover image in the sinusoidal projection with a
pixel size of 30 arc-seconds. Notice that the file name always
ends in .img, signifying a generic binary image. Although
these conventions are not mandatory for proper program
execution, they provide a useful and reliable way to keep track
of files.

XML Metadata
Whenever mapIMG is executed on a file, an associated
XML file (fig. 3) will be created from the parameters selected
by the user for both the input and the output image. For an
input/output file called file_name.img, the associated XML
file will be named file_name.xml. It is not absolutely necessary to save these files, but it is highly recommended. If the
input/output files are to be used again in the future, the XML
files will make sure the correct projection parameters are
used.

Figure 3. Sample XML File.

Parameter Descriptions
Rows and Columns
Rows and Columns define the pixel dimensions of the
generic binary raster image.

Upper Left (UL) Coordinate
UL Coordinate is the measurement, in meters, that
anchors the upper left corner, the “first cell”, of the image. The
“first” cell is usually located at 90° N 180° W (as in this implementation for global map projections). It is measured from the
location of the UL coordinate of the “center” cell of the image
(raster file) that is generally located at 0° latitude 0° longitude,
but can be anywhere the mapmaker defines it. The UL latitude
measurement is the number of meters from the “center” cell
to the “first” cell in the northward direction. Likewise, the UL
longitude measurement is the number of meters from the “center” cell to the “first” cell in the westward direction. Figure 4
pictorially depicts the previous statements.
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Figure 4. Cell Reference.

Units

Pixel Data Type

Units define the units of measurement for each of the
parameters. Currently only meters are supported. If changing units are supported in the future then it would be possible
to enter parameters such as the upper left coordinate in units
other than meters.

Pixel Data Type describes the way each pixel’s value is
stored in the image file (for example, 8-Bit Unsigned Integer
and 32-Bit Float).

Spheroid

Fill Value is the numeric value that mapIMG places in
areas that are not part of the map.

Spheroid defines the shape of the earth for use in the projections. This is another parameter that cannot be adjusted at
this time. Only a spheroid of radius 6,370,997 meters currently
(2012) is supported.

Pixel Size
Pixel Size describes the width and height in meters of a
pixel at the point of true scale in the image.

Fill Value

No Data Value
No Data Value is used to determine places in a map
where no data are present. This value never occurs outside
the map where fill value would be placed. It is used by
mapIMG for resampling methods where the sample being
pulled from the input is full of ignore values.
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Ignore Values
Ignore Values are entered on the resample form in a list
at the same time that the parameters for the output image are
changed. All values listed will not be used in calculations
during the resample. That is, they are not part of the re-projection, but are there only so there will be no holes between
pixels inside or outside the map frame. The no “data value”
and “fill value” also are ignored.

Executing mapIMG
mapIMG is a stand-alone program available for Windows, Linux, and Solaris. All images in this guide are of the
Windows version, but other versions will look similar. Double
click the mapIMG executable (mapIMG3.exe) to begin execution of the program.

Opening mapIMG 3 for the First Time
The first time mapIMG 3 is run, the Author Properties
dialog will appear as shown in figure 5.
After entering a name, company, and email address,
click “Ok” to save them and continue. Clicking “Cancel” will

Figure 6. mapIMG Main Dialog.

Figure 5. Author Properties Dialog.

continue without saving. The mapIMG main dialog shown in
figure 6 will appear, and mapIMG is ready for use.
If at any time the author fields need to be changed then
choose Options → Edit Author (Ctrl+A) to display the Author
Properties dialog (fig. 5).
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Actions Overview
Toolbar Buttons
Open: Pressing this button displays the open file dialog and allows the user to
select an IMG or TIFF file and load it as input.
Re-project and Save: Assuming all parameters are filled and error free, pressing this button will display the save file dialog and allow the user to select a
destination for their re-projection and specify resampling options.
Show Input Parameters: Pressing this button toggles whether the green panel
for input information is shown or not.
Show Preview: Pressing this button toggles whether the preview panel is shown
or not. Also, if the user clicks on the down arrow then they can select to show
input or output previews.
Show Output Parameters: Pressing this button toggles whether the red panel
for output information is shown or not.
Resample: Pressing this button will resample the viewer to the current resolution.
(See “Using the Viewer”: page 17)
Preview Re-projection : Pressing this button will hide the input parameters and
show the preview panel with a small scale version of what the re-projection will
look like.

Parameter Buttons
Lock and Unlock: This button is present on the input parameters and allows the
user to unlock and edit them. By relocking the input the parameters are autosaved.
Calculate: Pressing this button will update the rows, columns, and upper left
coordinates with their values based on the GCTP calculations using all projection info and the pixel size.
Copy from Input: Pressing this button will copy all the values from the input
list to the output list. This is a quick way to make minor adjustments to a projection.
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Other Actions
Save Input Parameters: This action is redundant to locking the input parameters. It will save the parameters in the list if they are valid and prompt if a file is
about to be overwritten.
Edit Author: Choosing this action will reshow the Author Properties dialog
(fig.) so that the user can change their author parameters.
Decision Support System: This action launches the current machine’s default
browser to the USGS website hosting the Decision Support System for Map
Projections of Small Scale Data.
About mapIMG: Choosing this action will show the About mapIMG dialog
that contains a brief disclaimer, contact info, and a credits section for libraries
used.
About Qt: Choosing this action will show the About Qt dialog as per request by
Trolltech, the authors of Qt.
Exit: This action will immediately exit mapIMG.
Do not pass GO and do not collect $200.

Re-Projecting
The first step in performing a re-projection is to load
the desired input file to re-project. This is done by clicking
the Open button ( ), choosing File → Open…, or pressing
Ctrl+O. An Open File window (fig. 7) will open that is used to
select an IMG (generic binary) or TIFF file.

Figure 7. Open File Dialog.

Then click the Open button; if the selected file has an
associated XML file, it will be automatically loaded (fig. 8).
Otherwise, the input parameters must be entered as outlined in
‘Modifying Input Parameters.’

Figure 8. Loaded Input Parameters.
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Next, the output parameters need to be set (fig. 9). Again,
this procedure is outlined in ‘Modifying Input Parameters.’
This process is streamlined by the “Copy from Input” button
( ). If the red output parameters are not visible, click the
“Show Output Parameters” button ( ).

The next window to appear is the “Resample Options”
dialog (fig. 11).

Figure 11. Resample Options Dialog.

Figure 9. Edited Output Parameters.

Once all the parameters have been set, click the “Reproject and Save” button ( ), choose “File” → “Re-project
and Save”, or press Ctrl+S. Assuming there are no errors or
warnings for the parameter choices, the next window shown
should be a “Save File” dialog (fig. 10). This window is used
to select the destination and name for the new file created after
re-projecting. If “.img” is not typed in to the “File Name” field
then it automatically will be appended to the file name. Click
“Save” to continue.

Figure 10. Save File Dialog.

After clicking “Ok” the re-projection process begins. A
progress bar (fig. 12) is shown, which allows the user to abort
the process. The re-projection is complete once the progress
bar reaches 100%. If it reaches this point without the user
pressing “Abort” then a “Completed” message box will be
displayed (fig. 13).

Figure 12. Re-projection Progress.

Figure 13. Completed Message Box.

Executing mapIMG  9
By clicking “View Log” the user is shown the mapIMG
Log dialog (fig. 14), which can be used to save the log of the
re-projection to a text file.

c.

2.

Figure 14. mapIMG Log Dialog.

Setup the “Map” parameters
a.

Select the “Map” tab

b.

Select the “Pixel Size” from the “Pixel Size”
drop down menu.

c.

Manually enter the number of “Rows of Pixels”,
“Columns of Pixels”, “Upper-left Latitude in
meters”, and “Upper-left Longitude in meters”,
or press the “Calculate” button ( ) to calculate
these parameters based on the selected pixel size
and projection.

d.

Select the pixel data type of the input file from
the “Pixel Data Type” drop down menu. An
incorrect data type will not only produce incorrect results, but also may cause instabilities in
the mapIMG itself.

e.

If the input image has a frame around it check
the “Fill Value” check box indicating that a “Fill
Value” is present. Then, enter the value in the
“Fill Value” edit box.

f.

If the input image has a value corresponding to
areas where data are unavailable, check the “No
Data Value” check box. Then, enter this value
in the “No Data Value” edit box. An example
of this may be a population dataset where areas
with an unknown population have a set value of
-1, for instance.

g.

To save the XML file corresponding to the input
image press the lock/unlock button ( ) or choose
File → Save Input Parameters. If the lock/
unlock button is used the icon should change
from unlocked ( ) to unlocked ( ) and the
parameter fields will become read-only and a
prompt will ask for confirmation of the input
parameters. This indicates a successful save of
the XML file.

Modifying Input Parameters
The first time a file is loaded, or if the paired XML file
becomes corrupt beyond recovery the message shown in figure 15 will appear. If a valid XML file was found, the values
will be loaded. Press the lock/unlock button ( , ) to change
to the unlocked state and then proceed to change parameters as
normal.

Figure 15. Missing or Corrupt XML.

1.

Setup the “Projection” parameters
a.

Select the “Projection” tab

b.

Select the projection for the input file from the
“Projection” drop down menu.

The area below the “Projection” drop down
menu will change to reflect the parameter relevant to the selected projection. Make all changes
required to correspond to the input image. This
may include “Radius of the Reference Sphere”,
“Longitude of Central Meridian”, “Latitude of
True Scale”, “False Easting”, “False Northing”,
or other relevant parameters.

Modifying Output Parameters
Once the desired input file has been loaded and its parameters configured the next step is to set up the output projection
information. It is suggested that the Copy from Input button
( ) is used. This will copy all of the parameters from the
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entered or the “Recommend Fill Value” button (?) can be pressed to generate a new “Fill
Value”. This is done by taking a small sample
of the image and adding two to the maximum
value encountered.

input to the output. Once this is done, only the parameters to
be changed will require user interaction. “Pixel Data Type” is
set by the input “Pixel Data Type” and cannot be altered.
1.

Setup the “Projection” parameters
a.

Select the “Projection” tab

b.

Select the projection that the input file represents from the “Projection” drop down menu.
Remember to check for the Bad Projection tag
(fig. 1) before continuing. If the tag is present, mapIMG may become unstable or produce
invalid output if the output projection is used. A
link to the Decision Support System (DSS) for
Map Projections of Small Scale Data is provided
to assist in selecting an appropriate projection.
The link is available under “Tools” → “Decision Support System”. It will attempt to load the
default browser of your operating system to the
following address: http://mcmcweb.er.usgs.gov/
DSS/ .

c.

d.

2.

The area below the “Projection” drop down
menu will change to reflect the parameter relevant to the selected projection. Make all changes
required to correspond to the input image. This
may include “Radius of the Reference Sphere”,
“Longitude of Central Meridian”, “Latitude of
True Scale”, “False Easting”, “False Northing”,
or other relevant parameters.

e.

Choosing Resample Options
After the output file location has been selected using
save and re-project, the next step is to choose the resampling
options. At any point, the Cancel button may be clicked to end
the re-projection process, and the OK button may be clicked to
continue on to the re-projection.

Make note of any field with an asterisk (*) next
to the parameter label. These parameters have
additional constraints that should be taken into
account before continuing. Placing the mouse
cursor over the label for a few seconds will produce a tool-tip with additional information about
the particular constraints of that parameter.

Setup the “Map” parameters
a.

Select the “Map” tab

b.

Select the pixel size from the “Pixel Size” drop
down menu.

c.

Press the Calculate button ( ) to calculate
“Rows of Pixels”, “Columns of Pixels”, “Upperleft Latitude in meters”, and “Upper-left Longitude in meters” based on the selected pixel size
and projection.
Note: Calculated values are for a global extent
only.

d.

If the input image has a “Fill Value” the output
“Fill Value” will be the same, and may not be
changed. This prevents having multiple different framing values in the same file. If the input
does not have a “Fill Value” it can be manually

If the input image has a “No Data Value” the
output “No Data Value” will be the same, and
may not be changed. This prevents having
multiple values indicating where no data are
available. If the input does not have a “No Data
Value” check the output “No Data Value” check
box and manually enter a value in the output
“No Data Value” edit box.
Note: A No Data Value is required if Ignore
Values are going to be used during the resample
process (see ‘Choosing Resample Options’).

1.

Choose the resampling method—The available
options currently include “Nearest Neighbor”,
“Sum”, “Mean”, “Median”, “Mode”, “Min”, and
“Max”. As the method is selected, text under the
choice will change to provide a note on this resampling methods performance in categorical vs.
continuous data.

2.

Enter all Ignore Values into the list.

3.

Adjust memory allocation—Allowing for a larger
line cache by increasing the memory allocation can
speed up the re-projection and improve accuracy in
the sum resampling. This memory is used to store
lines of the input image. If a pixel value is needed
from the input on a line that was accessed before,
it would be much faster to access if it was still
located in memory; a large line cache will improve
the chances of that happening. The sum resampling
method marks pixels in the allocated cache that have
been used in the output. If a line is pushed out of
the cache and then called upon later, the values may
potentially be counted twice. The “Default” value
is 100 lines, and the minimum is the ratio of output
lines to input lines plus 2 percent of the output lines.

Using the Viewer
ton (

When the viewer is shown with the “Show Preview” but) it will display a USGS logo by default. Once an input
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file has been loaded the viewer will be forced to input mode
and loading of the preview will begin. This process is shown
by two progress bars. The first one is creating a color table by
sampling the file, and the second one is loading values from
the file and drawing them into a picture. Once they are both
complete, the preview image will be displayed.

Figure 16. Ignore Values Section.

The preview panel will stretch to fill the mapIMG window. As the window is resized its boundaries will change and
the preview picture within it will be stretched to maintain the
original aspect ratio and moved to stay centered in the panel.
The image previewed is a down-sampled image using nearest
neighbor. Therefore, when the image is stretched, the individual pixels become larger without resampling the file. Once
a new size for the view is determined, the “Resample” button
( ) can be clicked and mapIMG will resample the file at the
current resolution to produce a higher quality image.
Note that the “Show Preview” button has a down arrow
on the lower right corner. Clicking and holding on this arrow
will show a pop-up menu allowing the user to switch between
“Preview Input” and “Preview Output”. Choosing preview
output is similar to pressing the “Preview Re-projection ” button ( ). The preview panel will be displayed and four progress bars will complete in the process. The first one represents
the down-sampling of the original image to a much smaller
size. The second one is a fast re-projection to a low resolution version of the output projection parameters. The final two
progress bars are the color table generation and value loading
as previously outlined.

Troubleshooting
Error, missing or malformed <___> tag under <___>.
XML File corrupt or not found.—These errors occur when
there is an issue with the .xml metadata file. The solution is to
use the input parameter editor and save changes by using the
lock button ( ).
Tiff Image—Conversion failed for unknown reason.—The
Tiff library couldn’t open the selected Tiff file. Verify that the
file has a .tif extension and is truly a Tiff image file.
mapIMG cannot read this file.—Since mapIMG works
with Generic Binary files, the only way of discriminating file
types is by checking the file’s extension. Make sure the file
ends in .img. A common error is to use an ERDAS Imagine
or Idrisi file, both of which also use the same extension of
.img.
Save Input Parameters—File already exists. Do you want
to replace it?—This is a safeguard to protect the metadata file
from being replaced if an accidental change is made while the
file is unlocked. Click “yes” to replace the file with the new
parameters or “no” to undo all changes and revert the parameters back to how they were last saved.
mapIMG—Unable to launch web browser to…—This
error occurs when trying to access the DSS using the Tools
menu in mapIMG. The solution is to copy and paste the
URL to your preferred browser. http://mcmcweb.er.usgs.gov/
DSS/
The current spheroid code and/or unit code are unsupported.—The spheroid and unit code somehow became
modified. This should not be possible with the current user
interface.
Pixel Size must be greater than 0.—Make sure the Pixel
Size parameter for the input and output are blank or zero.
Rows and Columns must be greater than 0.—These values usually can be generated by the calculator button ( ). If
that doesn’t work, then you are in either an unsupported “bad
projection,” or one of the parameters is set in such a way that
the final resolution would be very close to zero (that is, True
Scale of Transverse Mercator shouldn’t be zero).
Please select a valid data type for each pixel.—
Select a data type using the drop down box in the input
parameters.
If any other errors or unexpected results occur please
contact the authors of the mapIMG software package by
email at mapIMG@usgs.gov.

Other Tools
Currently (2012) , the only extra tool with mapIMG is the
Decision Support System for Map Projections of Small Scale
Data (DSS). A link is available under “Tools” → “Decision
Support System”. It will attempt to load the default browser
of your operating system to the following address: http://
mcmcweb.er.usgs.gov/DSS/. A user’s guide is available for
the DSS and is available at http://carto-research.er.usgs.gov/
projection/pdf/DSS_User_Guide.pdf.

References Cited
Elassal, A.A., 1987, General Cartographic Transformation
Package (gctp), Version II: NOAA Technical Report no. 124
cgs 9, 24 p.
ERDAS Inc., 1999, ERDAS field guide (5th ed.): Atlanta, Ga.

12   User’s Guide for mapIMG 3—Map Image Re-Projection Software Package
Finn, M.P., and Trent, J.R., 2004, Users guide for the mapIMG
re-projection software package, version 1.01: U.S. Geological Survey Open-File Report 2004–1394, 11 p.
Slater, P.N., 1980, Remote sensing—Optics and optical systems: Reading, Mass., Addison-Wesley Publishing Company, Inc., 593 p.

Usery, E.L., Seong, J.C., Steinwand, D., and Finn, M.P.,
2003b, Accurate projection of small-scale raster datasets
in ICA 2003: Proceedings of the 21st International Cartographic Conference: Cartographic Renaissance, Durban,
South Africa, 10–16 August, International Cartographic
Association, p. 1,174–1,180.

Usery, E.L., Finn, M.P., Cox, J.D., Beard, T., Ruhl, S., and
Bearden, M., 2003a, Projecting global datasets to achieve
equal areas: Washington, D.C., ACSM, Cartography and
Geographic Information Science, v. 30, no. 1, p. 69–79.

Usery, E.L., Seong, J.C., Steinwand, D., and Finn, M.P., 2001,
Methods to achieve accurate projection of regional and
global raster databases: U.S. Geological Survey Open-File
Report 01–383, 11 p.

  13

Publishing support provided by:
Rolla Publishing Service Center
For more information concerning this publication, contact:
Director, USGS Center of Excellence for Geospatial Information
Science (CEGIS)
1400 Independence Road
Rolla, MO 65401
(573) 308–3837
Or visit the CEGIS Web site at:
http://cegis.usgs.gov

Finn and Mattli—User’s Guide for mapIMG 3—Map Image Re-Projection Software Package—Open-File Report 2011–1306

